М-2Б1 - устройство доступа к каналам G.703 2048 кбит/с с портами Ethernet, FXS/FXO, RS-232 / Zelax

Российский производитель
телекоммуникационного оборудования
Карта сайта Карта сайта

Компания
Новости и события
Продукция и решения
Техподдержка
Форум
Где купить
Контакты
Zelax [image] Продукция и решения [image] Каталог продукции [image] Устройства доступа G.703 [image] М-2Б1
Продукция и решения:
  • Решения
  • Мастер подбора оборудования
  • Каталог продукции
  • Регистрация оборудования
  • Новые разработки
  • Новое ПО и документация
  • Сертификаты соответствия
  • Заказ и доставка оборудования
  • Гарантийное обслуживание
Каталог продукции Zelax (PDF/4,88 МБ) Каталог продукции
(PDF / 4,88 МБ)

Устройство доступа к каналам G.703 2048 кбит/с
с портами Ethernet, FXS/FXO, RS-232

М-2Б1

Назначение | Варианты применения | Преимущества | Свойства, параметры
Характеристики | Модификации | Документация и ПО | Где купить

Назначение
Устройство доступа М-2Б1 предназначено для соединения сегментов сетей Ethernet через любую каналообразующую аппаратуру с интерфейсом G.703 2048 кбит/с, а также по физическим линиям связи. Одновременно с передачей данных Ethernet при помощи М-2Б1 можно организовать независимый асинхронный канал передачи данных и до четырех каналов аналоговой телефонии.

Варианты применения
Решение Zelax: соединение сегментов сетей Ethernet через каналообразующую аппаратуру с интерфейсом G.703 2048 кбит/с, а также по физическим линиям связи
Соединение сегментов сетей Ethernet через каналообразующую аппаратуру
с интерфейсом G.703 2048 кбит/с, а также по физическим линиям связи

Решение Zelax: передача данных Ethernet и каналов ТЧ через сеть SDH/PDH с 'удлиннением' по одной медной паре
Передача данных Ethernet и каналов ТЧ через сеть SDH/PDH
с «удлиннением» по одной медной паре

Решение Zelax: М-2Б1 позволяет организовать в потоке G.703 два или четыре телефонных канала. Порты FXS и FXO могут также работать в режиме выделенного канала ТЧ с двух или четырехпроводным окончанием
М-2Б1 позволяет организовать в потоке G.703
два или четыре телефонных канала

Порты FXS и FXO могут также работать в режиме выделенного канала ТЧ
с двух или четырехпроводным окончанием

Преимущества
  • модульная конструкция;
  • поддержка качества обслуживания (QoS), необходимого для передачи VoIP;
  • поддержка VLAN;
  • передача по каналу G.703 2048 кбит/с данных Ethernet, RS-232 и до четырех аналоговых телефонных каналов;
  • возможность ограничения скорости передачи данных Ethernet в линию связи в пределах 1...9999 кбит/с;
  • динамическое распределение полосы пропускания канала G.703 2048 кбит/с между цифровыми интерфейсами и телефонными каналами;
  • по каналам ТЧ, организованным с помощью М-2Б1, могут работать аналоговые модемы и факсы;
  • режим выделенного канала ТЧ;
  • асинхронный порт для передачи данных;
  • встроенный BER-тестер;
  • гарантия 5 лет.

Свойства, параметры

Максимальная длина линии связи по каналу G.703, км, при использовании кабеля типа:
ТПП-0,4 (диаметр жилы 0,4 мм) | ТПП-0,5 (диаметр жилы 0,5 мм)
2,0 | 2,4

М-2Б1 обеспечивает построение канала связи, прозрачного для любых протоколов (IP, IPX и т.д.).

М-2Б1 отвечает требованиям стандарта IEEE 802.1Q и позволяет использовать технологию виртуальных сетей (VLAN). Встроенный в модем мост обслуживает восемь приоритетных очередей (QoS). Благодаря этому поддерживается работа приложений, чувствительных к скорости доставки Ethernet-кадров. С использованием М-2Б1 можно организовать одновременную работу в сети Ethernet компьютеров и IP-телефонов.

Управление М-2Б1, контроль его параметров осуществляется через порт Ethernet при помощи Telnet или через терминальный порт RS-232. Этот же порт RS-232 может работать в режиме передачи данных со скоростью до 230,4 кбит/с.

М-2Б1 позволяет организовать в потоке G.703 два или четыре телефонных канала. Для этого необходимо установить в модем модули с портами FXS и FXO.

По телефонным каналам могут работать факсимильные аппараты и модемы для каналов ТЧ (обычные телефонные модемы).

Порты FXS и FXO могут работать в режиме выделенного канала ТЧ с двух или четырехпроводным окончанием.

Для телефонии используется динамическое выделение полосы канала G.703, т.е. при отсутствии телефонных разговоров вся полоса выделяется порту Ethernet.

Характеристики
Дополнительные модули:
  • M-1-2xFXO — два порта для подключения к аналоговой АТС;
  • M-1-4xFXO — четыре порта для подключения к аналоговой АТС;
  • М-1-2хFXS-1-2448-АС9 — два порта для подключения телефонных аппаратов, модуль устанавливается в изделия с питанием АС9 и в стоечный вариант (М-2Б1Т);
  • М-1-4хFXS-1-24-АС9 — четыре порта для подключения телефонных аппаратов, модуль устанавливается в изделия с питанием АС9 и в стоечный вариант (М-2Б1Т);
  • М-1-2хFXS-1-2448-DС60 — два порта для подключения телефонных аппаратов, модуль устанавливается в изделия с питанием DC60;
  • М-1-4хFXS-1-24-DС60 — четыре порта для подключения телефонных аппаратов, модуль устанавливается в изделия с питанием DC60;.

Порт G.703:
  • интерфейс: G.703 2048 кбит/с, ГОСТ 27767-88;
  • цикловая структура: отсутствует;
  • линейное кодирование: HDB3;
  • чувствительность приемника: –43 дБ;
  • синхронизация от внутреннего генератора или от принимаемого сигнала.

Порт Ethernet (мост/управление):
  • интерфейс: 10Base-T;
  • возможность ограничения скорости передачи данных в линию связи в пределах 1...9999 кбит/с;
  • поддержка VLAN;
  • прозрачность для любых протоколов;
  • качество обслуживания (QoS):
    • классификация кадров по значениям полей VLAN ID, VLAN CoS, IP TOS, IP адресам;
    • очереди с 8 уровнями приоритетов.
  • трансляция сигнала целостности Ethernet-соединения на удаленную сторону.

Порты FXS и FXO (на дополнительных модулях):
  • количество портов: 2 или 4;
  • способ набора номера: импульсный и тональный;
  • длина абонентского шлейфа: свыше 3 км по ТПП-0,5;
  • поддержка работы факсов и модемов для каналов ТЧ;
  • поддержка режима двух или четырёхпроводного выделенного канала ТЧ;
  • поддержка режима FXS-FXS;
  • настраиваемая длительность сигнала Flash.

Порт RS-232 (управление/данные):
  • порт используется для управления устройством доступа с персонального компьютера и для передачи данных;
  • режим работы: асинхронный, DCE;
  • скорость передачи данных: до 230.4 кбит/с;
  • управление потоком данных: программное и аппаратное.

Управление и контроль работы:
  • через порт Ethernet при помощи протокола Telnet;
  • с внешнего терминала (например, ПК) через асинхронный порт RS-232;
  • с удаленного М-2Б1;
  • возможность обновления встроенного ПО;
  • встроенный BER-тестер;
  • возможность включения локальных и удаленных шлейфов;
  • светодиодная аварийная индикация.

Питание:
  • от сетевого адаптера ~220/~9 В;
  • от сети переменного тока напряжением 187...242 В, 50 Гц;
  • от сети постоянного тока напряжением –19...–72 В.

Конструктивное исполнение:
  • пластмассовый корпус 226x166x45 мм;
  • металлический корпус высотой 1U для монтажа в стойку 19”;
  • без корпуса, для монтажа в конструктив Р-12;
  • без корпуса, для монтажа в конструктив Р-510.

Модификации

Код заказа | Описание
М-2Б1-AC9* | пластмассовый корпус, питание ~220 В
М-2Б1-DC60 | пластмассовый корпус, питание =20...75 В
М-2Б1К-AC9 | для конструктива Р-510 (AC), питание ~9 В
М-2Б1К-DC60 | для конструктива Р-510 (DC), питание =20...72 В
М-2Б1И-AC9* | для конструктива Р-12, питание ~220 В
М-2Б1И-DC60 | для конструктива Р-12, питание =20...72 В
M-2Б1T | металлический корпус 19", 1U, питание ~220 В

* — комплектуется сетевым адаптером ~220 В/~9 В

Таблица допустимых конфигураций М-2Б1
с дополнительными модулями:

Код заказа | М-1-2xFXO, М-1-4xFXO | М-1-2xFXS-1-2448-AC9 | М-1-4xFXS-1-24-AC9 | М-1-2xFXS-1-2448-DC60 | М-1-4xFXS-1-24-DC60
М-2Б1-AC9 | + | + | + |  |
М-2Б1-DC60 | + |  |  | + | +
М-2Б1К-AC9 | + | + | + |  |
М-2Б1К-DC60 | + |  |  | + | +
M-2Б1T | + | + | + |  |
М-2Б1И-AC9 | + | + | + |  |
М-2Б1И-DC60 | + |  |  | + | +

Документация и ПО
  • ПО для модема М-2Б1
  • руководство пользователя М-2Б1: PDF (1,2 МБ) / HTML
  • декларация о соответствии No Д-ТМ-0208

М-2Б1 - Устройство доступа к каналам G.703 2048 кбит/с Zelax с портами Ethernet, FXS/FXO, RS-232
М-2Б1
© 1998-2007 Zelax.
Все права защищены 		Общие вопросы: direct@zelax.ru
Поддержка сайта: webmaster@zelax.ru
Zelax - Российский производитель телекоммуникационного оборудования